CVE-2017-4967
CVE-2017-4967
This page contains facts from public vulnerability sources. Check the original advisory before updating.
An issue was discovered in these Pivotal RabbitMQ versions: all 3.4.x versions, all 3.5.x versions, and 3.6.x versions prior to 3.6.9; and these RabbitMQ for PCF versions: all 1.5.x versions, 1.6.x versions prior to 1.6.18, and 1.7.x versions prior to 1.7.15. Several forms in the RabbitMQ management UI are vulnerable to XSS attacks.
CVSS 6.1 · Medium · EPSS 1.0% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
pivotal rabbitmq
- Versions
- Pivotal RabbitMQ: Affected
No fix published
rabbitmq-server Debian:12
- Affected ranges
- ECOSYSTEM: < 3.6.10-1
Update to 3.6.10-1
rabbitmq-server Debian:13
- Affected ranges
- ECOSYSTEM: < 3.6.10-1
Update to 3.6.10-1
rabbitmq-server Debian:14
- Affected ranges
- ECOSYSTEM: < 3.6.10-1
Update to 3.6.10-1
rabbitmq-server Ubuntu:Pro:16.04:LTS
- Versions
- 3.5.4-1
- 3.5.4-3
- 3.5.4-3.1
- 3.5.7-1
- 3.5.7-1ubuntu0.16.04.1
- 3.5.7-1ubuntu0.16.04.2
- 3.5.7-1ubuntu0.16.04.4
- 3.5.7-1ubuntu0.16.04.4+esm1
- 3.5.7-1ubuntu0.16.04.4+esm2
- 3.5.7-1ubuntu0.16.04.4+esm3
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published