CVE-2017-5020
CVE-2017-5020
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Google Chrome prior to 56.0.2924.76 for Linux, Windows and Mac, and 56.0.2924.87 for Android, failed to require a user gesture for powerful download operations, which allowed a remote attacker who convinced a user to install a malicious extension to execute arbitrary code via a crafted HTML page.
CVSS 6.1 · Medium · EPSS 2.1% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
google chrome prior to 56.0.2924.76 for linux, windows and mac, and 56.0.2924.87 for android
- Versions
- Google Chrome prior to 56.0.2924.76 for Linux, Windows and Mac, and 56.0.2924.87 for Android: Affected
No fix published
chromium-browser Ubuntu:14.04:LTS
- Versions
- 29.0.1547.65-0ubuntu2
- 31.0.1650.63-0ubuntu1~20131204.1
- 32.0.1700.107-0ubuntu1~20140204.977.1
- 33.0.1750.152-0ubuntu1~pkg995.1
- 34.0.1847.116-0ubuntu2
- 36.0.1985.125-0ubuntu1.14.04.0~pkg1029
- 37.0.2062.94-0ubuntu0.14.04.1~pkg1042
- 37.0.2062.120-0ubuntu0.14.04.1~pkg1049
- 38.0.2125.111-0ubuntu0.14.04.1.1061
- 39.0.2171.65-0ubuntu0.14.04.1.1064
- 40.0.2214.94-0ubuntu0.14.04.1.1068
- 40.0.2214.111-0ubuntu0.14.04.1.1069
- 41.0.2272.76-0ubuntu0.14.04.1.1076
- 43.0.2357.81-0ubuntu0.14.04.1.1089
- 43.0.2357.130-0ubuntu0.14.04.1.1092
- 44.0.2403.89-0ubuntu0.14.04.1.1095
- 45.0.2454.85-0ubuntu0.14.04.1.1097
- 45.0.2454.101-0ubuntu0.14.04.1.1099
- 47.0.2526.73-0ubuntu0.14.04.1.1106
- 47.0.2526.106-0ubuntu0.14.04.1.1107
- 48.0.2564.82-0ubuntu0.14.04.1.1108
- 48.0.2564.116-0ubuntu0.14.04.1.1111
- 49.0.2623.87-0ubuntu0.14.04.1.1112
- 49.0.2623.108-0ubuntu0.14.04.1.1113
- 50.0.2661.102-0ubuntu0.14.04.1.1117
- 51.0.2704.79-0ubuntu0.14.04.1.1121
- 52.0.2743.116-0ubuntu0.14.04.1.1134
- 53.0.2785.143-0ubuntu0.14.04.1.1142
- 53.0.2785.143-0ubuntu0.14.04.1.1145
- Affected ranges
- ECOSYSTEM: < 58.0.3029.81-0ubuntu0.14.04.1172
Update to 58.0.3029.81-0ubuntu0.14.04.1172
chromium-browser Ubuntu:16.04:LTS
- Versions
- 45.0.2454.101-0ubuntu1.1201
- 47.0.2526.73-0ubuntu1.1218
- 47.0.2526.106-0ubuntu1.1221
- 48.0.2564.82-0ubuntu1.1222
- 48.0.2564.116-0ubuntu1.1229
- 49.0.2623.87-0ubuntu1.1232
- 49.0.2623.108-0ubuntu1.1233
- 50.0.2661.102-0ubuntu0.16.04.1.1237
- 51.0.2704.79-0ubuntu0.16.04.1.1242
- 52.0.2743.116-0ubuntu0.16.04.1.1250
- 53.0.2785.143-0ubuntu0.16.04.1.1254
- 53.0.2785.143-0ubuntu0.16.04.1.1257
- 55.0.2883.87-0ubuntu0.16.04.1263
- Affected ranges
- ECOSYSTEM: < 56.0.2924.76-0ubuntu0.16.04.1268
Update to 56.0.2924.76-0ubuntu0.16.04.1268
Original sources
- http://www.securityfocus.com/bid/95792
- https://crbug.com/668653
- https://chromereleases.googleblog.com/2017/01/stable-channel-update-for-desktop.html
- https://security.gentoo.org/glsa/201701-66
- http://rhn.redhat.com/errata/RHSA-2017-0206.html
- http://www.securitytracker.com/id/1037718
- http://www.debian.org/security/2017/dsa-3776
- https://nvd.nist.gov/vuln/detail/CVE-2017-5020