p PatchFirst

CVE-2017-5487

CVE-2017-5487

This page contains facts from public vulnerability sources. Check the original advisory before updating.

wp-includes/rest-api/endpoints/class-wp-rest-users-controller.php in the REST API implementation in WordPress 4.7 before 4.7.1 does not properly restrict listings of post authors, which allows remote attackers to obtain sensitive information via a wp-json/wp/v2/users request.

CVSS 5.3 · Medium · EPSS 87.3% · Public exploit · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 4.7.1+dfsg-1

    Update to 4.7.1+dfsg-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 4.7.1+dfsg-1

    Update to 4.7.1+dfsg-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 4.7.1+dfsg-1

    Update to 4.7.1+dfsg-1

Original sources

Check your server →