CVE-2017-5489
CVE-2017-5489
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Cross-site request forgery (CSRF) vulnerability in WordPress before 4.7.1 allows remote attackers to hijack the authentication of unspecified victims via vectors involving a Flash file upload.
CVSS 8.8 · High · EPSS 1.4% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
wordpress Debian:12
- Affected ranges
- ECOSYSTEM: < 4.7.1+dfsg-1
Update to 4.7.1+dfsg-1
wordpress Debian:13
- Affected ranges
- ECOSYSTEM: < 4.7.1+dfsg-1
Update to 4.7.1+dfsg-1
wordpress Debian:14
- Affected ranges
- ECOSYSTEM: < 4.7.1+dfsg-1
Update to 4.7.1+dfsg-1
wordpress Ubuntu:16.04:LTS
- Versions
- 4.3+dfsg-1
- 4.3.1+dfsg-1
- 4.4+dfsg-1
- 4.4.1+dfsg-1
- 4.4.2+dfsg-1
- 4.4.2+dfsg-1ubuntu1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
Original sources
- http://www.securityfocus.com/bid/95399
- http://www.debian.org/security/2017/dsa-3779
- https://wpvulndb.com/vulnerabilities/8717
- https://codex.wordpress.org/Version_4.7.1
- http://www.openwall.com/lists/oss-security/2017/01/14/6
- http://www.securitytracker.com/id/1037591
- https://wordpress.org/news/2017/01/wordpress-4-7-1-security-and-maintenance-release/
- https://nvd.nist.gov/vuln/detail/CVE-2017-5489