CVE-2017-5563
CVE-2017-5563
This page contains facts from public vulnerability sources. Check the original advisory before updating.
LibTIFF version 4.0.7 is vulnerable to a heap-based buffer over-read in tif_lzw.c resulting in DoS or code execution via a crafted bmp image to tools/bmp2tiff.
CVSS 8.8 · High · EPSS 3.4% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
tiff Debian:12
- Affected ranges
- ECOSYSTEM: < 4.0.7-1
Update to 4.0.7-1
tiff Debian:13
- Affected ranges
- ECOSYSTEM: < 4.0.7-1
Update to 4.0.7-1
tiff Debian:14
- Affected ranges
- ECOSYSTEM: < 4.0.7-1
Update to 4.0.7-1
tiff Ubuntu:14.04:LTS
- Versions
- 4.0.2-4ubuntu3
- 4.0.3-5ubuntu1
- 4.0.3-6
- 4.0.3-6ubuntu1
- 4.0.3-7
- 4.0.3-7ubuntu0.1
- 4.0.3-7ubuntu0.2
- 4.0.3-7ubuntu0.3
- 4.0.3-7ubuntu0.4
- 4.0.3-7ubuntu0.6
- 4.0.3-7ubuntu0.7
- 4.0.3-7ubuntu0.8
- Affected ranges
- ECOSYSTEM: < 4.0.3-7ubuntu0.9
Update to 4.0.3-7ubuntu0.9
tiff Ubuntu:16.04:LTS
- Versions
- 4.0.3-12.3ubuntu2
- 4.0.5-1
- 4.0.6-1
- 4.0.6-1ubuntu0.1
- 4.0.6-1ubuntu0.2
- 4.0.6-1ubuntu0.3
- Affected ranges
- ECOSYSTEM: < 4.0.6-1ubuntu0.4
Update to 4.0.6-1ubuntu0.4