CVE-2017-5610
CVE-2017-5610
This page contains facts from public vulnerability sources. Check the original advisory before updating.
wp-admin/includes/class-wp-press-this.php in Press This in WordPress before 4.7.2 does not properly restrict visibility of a taxonomy-assignment user interface, which allows remote attackers to bypass intended access restrictions by reading terms.
CVSS 5.3 · Medium · EPSS 5.2% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
wordpress Debian:12
- Affected ranges
- ECOSYSTEM: < 4.7.2+dfsg-1
Update to 4.7.2+dfsg-1
wordpress Debian:13
- Affected ranges
- ECOSYSTEM: < 4.7.2+dfsg-1
Update to 4.7.2+dfsg-1
wordpress Debian:14
- Affected ranges
- ECOSYSTEM: < 4.7.2+dfsg-1
Update to 4.7.2+dfsg-1
wordpress Ubuntu:16.04:LTS
- Versions
- 4.3+dfsg-1
- 4.3.1+dfsg-1
- 4.4+dfsg-1
- 4.4.1+dfsg-1
- 4.4.2+dfsg-1
- 4.4.2+dfsg-1ubuntu1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
Original sources
- https://codex.wordpress.org/Version_4.7.2
- http://www.securityfocus.com/bid/95816
- http://www.debian.org/security/2017/dsa-3779
- http://www.openwall.com/lists/oss-security/2017/01/28/5
- https://github.com/WordPress/WordPress/commit/21264a31e0849e6ff793a06a17de877dd88ea454
- https://wordpress.org/news/2017/01/wordpress-4-7-2-security-release/
- https://wpvulndb.com/vulnerabilities/8729
- http://www.securitytracker.com/id/1037731
- https://nvd.nist.gov/vuln/detail/CVE-2017-5610