CVE-2017-5660
CVE-2017-5660
This page contains facts from public vulnerability sources. Check the original advisory before updating.
There is a vulnerability in Apache Traffic Server (ATS) 6.2.0 and prior and 7.0.0 and prior with the Host header and line folding. This can have issues when interacting with upstream proxies and the wrong host being used.
CVSS 8.6 · High · EPSS 1.9% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
apache traffic server
- Versions
- 6.2.0 and prior: Affected
- 7.0.0 and prior: Affected
No fix published
trafficserver Debian:12
- Affected ranges
- ECOSYSTEM: < 7.1.2+ds-1
Update to 7.1.2+ds-1
trafficserver Ubuntu:16.04:LTS
- Versions
- 5.3.0-2ubuntu1
- 5.3.0-2ubuntu2
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published