p PatchFirst

CVE-2017-6464

CVE-2017-6464

This page contains facts from public vulnerability sources. Check the original advisory before updating.

NTP before 4.2.8p10 and 4.3.x before 4.3.94 allows remote attackers to cause a denial of service (ntpd crash) via a malformed mode configuration directive.

CVSS 6.5 · Medium · EPSS 5.1% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • ntp Debian:11

    Affected ranges
    • ECOSYSTEM: < 1:4.2.8p10+dfsg-1

    Update to 1:4.2.8p10+dfsg-1

  • ntp Ubuntu:14.04:LTS

    Versions
    • 1:4.2.6.p5+dfsg-3ubuntu2
    • 1:4.2.6.p5+dfsg-3ubuntu2.14.04.1
    • 1:4.2.6.p5+dfsg-3ubuntu2.14.04.2
    • 1:4.2.6.p5+dfsg-3ubuntu2.14.04.3
    • 1:4.2.6.p5+dfsg-3ubuntu2.14.04.5
    • 1:4.2.6.p5+dfsg-3ubuntu2.14.04.6
    • 1:4.2.6.p5+dfsg-3ubuntu2.14.04.7
    • 1:4.2.6.p5+dfsg-3ubuntu2.14.04.8
    • 1:4.2.6.p5+dfsg-3ubuntu2.14.04.10
    Affected ranges
    • ECOSYSTEM: < 1:4.2.6.p5+dfsg-3ubuntu2.14.04.11

    Update to 1:4.2.6.p5+dfsg-3ubuntu2.14.04.11

  • ntp Ubuntu:16.04:LTS

    Versions
    • 1:4.2.6.p5+dfsg-3ubuntu8
    • 1:4.2.6.p5+dfsg-3ubuntu8.1
    • 1:4.2.6.p5+dfsg-3ubuntu9
    • 1:4.2.8p4+dfsg-3ubuntu1
    • 1:4.2.8p4+dfsg-3ubuntu2
    • 1:4.2.8p4+dfsg-3ubuntu3
    • 1:4.2.8p4+dfsg-3ubuntu4
    • 1:4.2.8p4+dfsg-3ubuntu5
    • 1:4.2.8p4+dfsg-3ubuntu5.1
    • 1:4.2.8p4+dfsg-3ubuntu5.2
    • 1:4.2.8p4+dfsg-3ubuntu5.3
    • 1:4.2.8p4+dfsg-3ubuntu5.4
    Affected ranges
    • ECOSYSTEM: < 1:4.2.8p4+dfsg-3ubuntu5.5

    Update to 1:4.2.8p4+dfsg-3ubuntu5.5

Original sources

Check your server →