CVE-2017-6816
CVE-2017-6816
This page contains facts from public vulnerability sources. Check the original advisory before updating.
In WordPress before 4.7.3 (wp-admin/plugins.php), unintended files can be deleted by administrators using the plugin deletion functionality.
CVSS 4.9 · Medium · EPSS 3.0% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
wordpress Debian:12
- Affected ranges
- ECOSYSTEM: < 4.7.3+dfsg-1
Update to 4.7.3+dfsg-1
wordpress Debian:13
- Affected ranges
- ECOSYSTEM: < 4.7.3+dfsg-1
Update to 4.7.3+dfsg-1
wordpress Debian:14
- Affected ranges
- ECOSYSTEM: < 4.7.3+dfsg-1
Update to 4.7.3+dfsg-1
wordpress Ubuntu:16.04:LTS
- Versions
- 4.3+dfsg-1
- 4.3.1+dfsg-1
- 4.4+dfsg-1
- 4.4.1+dfsg-1
- 4.4.2+dfsg-1
- 4.4.2+dfsg-1ubuntu1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
Original sources
- http://www.securitytracker.com/id/1037959
- http://www.debian.org/security/2017/dsa-3815
- https://github.com/WordPress/WordPress/commit/4d80f8b3e1b00a3edcee0774dc9c2f4c78f9e663
- https://wordpress.org/news/2017/03/wordpress-4-7-3-security-and-maintenance-release/
- https://wpvulndb.com/vulnerabilities/8767
- https://codex.wordpress.org/Version_4.7.3
- http://www.securityfocus.com/bid/96598
- https://nvd.nist.gov/vuln/detail/CVE-2017-6816