CVE-2017-6817
CVE-2017-6817
This page contains facts from public vulnerability sources. Check the original advisory before updating.
In WordPress before 4.7.3 (wp-includes/embed.php), there is authenticated Cross-Site Scripting (XSS) in YouTube URL Embeds.
CVSS 5.4 · Medium · EPSS 2.0% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
wordpress Debian:12
- Affected ranges
- ECOSYSTEM: < 4.7.3+dfsg-1
Update to 4.7.3+dfsg-1
wordpress Debian:13
- Affected ranges
- ECOSYSTEM: < 4.7.3+dfsg-1
Update to 4.7.3+dfsg-1
wordpress Debian:14
- Affected ranges
- ECOSYSTEM: < 4.7.3+dfsg-1
Update to 4.7.3+dfsg-1
wordpress Ubuntu:16.04:LTS
- Versions
- 4.3+dfsg-1
- 4.3.1+dfsg-1
- 4.4+dfsg-1
- 4.4.1+dfsg-1
- 4.4.2+dfsg-1
- 4.4.2+dfsg-1ubuntu1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
Original sources
- https://github.com/WordPress/WordPress/commit/419c8d97ce8df7d5004ee0b566bc5e095f0a6ca8
- http://www.securitytracker.com/id/1037959
- http://www.debian.org/security/2017/dsa-3815
- https://wpvulndb.com/vulnerabilities/8768
- http://www.securityfocus.com/bid/96601
- https://wordpress.org/news/2017/03/wordpress-4-7-3-security-and-maintenance-release/
- https://codex.wordpress.org/Version_4.7.3
- https://nvd.nist.gov/vuln/detail/CVE-2017-6817