p PatchFirst

CVE-2017-6818

CVE-2017-6818

This page contains facts from public vulnerability sources. Check the original advisory before updating.

In WordPress before 4.7.3 (wp-admin/js/tags-box.js), there is cross-site scripting (XSS) via taxonomy term names.

CVSS 6.1 · Medium · EPSS 2.6% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 4.7.3+dfsg-1

    Update to 4.7.3+dfsg-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 4.7.3+dfsg-1

    Update to 4.7.3+dfsg-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 4.7.3+dfsg-1

    Update to 4.7.3+dfsg-1

Original sources

Check your server →