p PatchFirst

CVE-2017-6819

CVE-2017-6819

This page contains facts from public vulnerability sources. Check the original advisory before updating.

In WordPress before 4.7.3, there is cross-site request forgery (CSRF) in Press This (wp-admin/includes/class-wp-press-this.php), leading to excessive use of server resources. The CSRF can trigger an outbound HTTP request for a large file that is then parsed by Press This.

CVSS 6.5 · Medium · EPSS 2.2% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 4.7.3+dfsg-1

    Update to 4.7.3+dfsg-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 4.7.3+dfsg-1

    Update to 4.7.3+dfsg-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 4.7.3+dfsg-1

    Update to 4.7.3+dfsg-1

  • wordpress Ubuntu:16.04:LTS

    Versions
    • 4.3+dfsg-1
    • 4.3.1+dfsg-1
    • 4.4+dfsg-1
    • 4.4.1+dfsg-1
    • 4.4.2+dfsg-1
    • 4.4.2+dfsg-1ubuntu1
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

Original sources

Check your server →