p PatchFirst

CVE-2017-6820

CVE-2017-6820

This page contains facts from public vulnerability sources. Check the original advisory before updating.

rcube_utils.php in Roundcube before 1.1.8 and 1.2.x before 1.2.4 is susceptible to a cross-site scripting vulnerability via a crafted Cascading Style Sheets (CSS) token sequence within an SVG element.

CVSS 6.1 · Medium · EPSS 1.3% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • roundcube Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.2.3+dfsg.1-3

    Update to 1.2.3+dfsg.1-3

  • roundcube Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.2.3+dfsg.1-3

    Update to 1.2.3+dfsg.1-3

  • roundcube Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.2.3+dfsg.1-3

    Update to 1.2.3+dfsg.1-3

  • roundcube Ubuntu:Pro:16.04:LTS

    Versions
    • 1.1.1+dfsg.1-2
    • 1.1.2+dfsg.1-5
    • 1.1.3+dfsg.1-1
    • 1.1.4+dfsg.1-1
    • 1.2~beta+dfsg.1-0ubuntu1
    • 1.2~beta+dfsg.1-0ubuntu1+esm1
    • 1.2~beta+dfsg.1-0ubuntu1+esm2
    • 1.2~beta+dfsg.1-0ubuntu1+esm3
    • 1.2~beta+dfsg.1-0ubuntu1+esm4
    • 1.2~beta+dfsg.1-0ubuntu1+esm5
    • 1.2~beta+dfsg.1-0ubuntu1+esm6
    Affected ranges
    • ECOSYSTEM: < 1.2~beta+dfsg.1-0ubuntu1+esm7

    Update to 1.2~beta+dfsg.1-0ubuntu1+esm7

Original sources

Check your server →