CVE-2017-6954
CVE-2017-6954
This page contains facts from public vulnerability sources. Check the original advisory before updating.
An issue was discovered in includes/component.php in the BuddyPress Docs plugin before 1.9.3 for WordPress. It is possible for authenticated users to edit documents of other users without proper permissions.
CVSS 4.3 · Medium · EPSS 1.1% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
buddypress/buddypress Packagist
- Affected ranges
- ECOSYSTEM: < 1.9.3
Update to 1.9.3