p PatchFirst

CVE-2017-7203

CVE-2017-7203

This page contains facts from public vulnerability sources. Check the original advisory before updating.

A Cross-Site Scripting (XSS) was discovered in ZoneMinder before 1.30.2. The vulnerability exists due to insufficient filtration of user-supplied data (postLoginQuery) passed to the "ZoneMinder-master/web/skins/classic/views/js/postlogin.js.php" URL. An attacker could execute arbitrary HTML and script code in a browser in the context of the vulnerable website.

CVSS 6.1 · Medium · EPSS 0.8% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • zoneminder Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.30.4+dfsg-1

    Update to 1.30.4+dfsg-1

  • zoneminder Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.30.4+dfsg-1

    Update to 1.30.4+dfsg-1

  • zoneminder Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.30.4+dfsg-1

    Update to 1.30.4+dfsg-1

  • zoneminder Ubuntu:Pro:16.04:LTS

    Versions
    • 1.28.1-8
    • 1.29.0+dfsg-1
    • 1.29.0+dfsg-1ubuntu1
    • 1.29.0+dfsg-1ubuntu2
    • 1.29.0+dfsg-1ubuntu2+esm1
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

Original sources

Check your server →