p PatchFirst

CVE-2017-7271

CVE-2017-7271

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Reflected Cross-site scripting (XSS) vulnerability in Yii Framework before 2.0.11, when development mode is used, allows remote attackers to inject arbitrary web script or HTML via crafted request data that is mishandled on the debug-mode exception screen.

CVSS 6.1 · Medium · EPSS 1.0% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • yiisoft/yii2 Packagist

    Versions
    • 2.0.0
    • 2.0.0-alpha
    • 2.0.0-beta
    • 2.0.0-rc
    • 2.0.1
    • 2.0.10
    • 2.0.2
    • 2.0.3
    • 2.0.4
    • 2.0.5
    • 2.0.6
    • 2.0.7
    • 2.0.8
    • 2.0.9
    Affected ranges
    • ECOSYSTEM: < 2.0.11

    Update to 2.0.11

Original sources

Check your server →