CVE-2017-7400
CVE-2017-7400
This page contains facts from public vulnerability sources. Check the original advisory before updating.
OpenStack Horizon 9.x through 9.1.1, 10.x through 10.0.2, and 11.0.0 allows remote authenticated administrators to conduct XSS attacks via a crafted federation mapping.
CVSS 4.8 · Medium · EPSS 1.1% · Fix available
- Published
- Updated
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
horizon Debian:12
- Affected ranges
- ECOSYSTEM: < 3:10.0.1-1
Update to 3:10.0.1-1
horizon Debian:13
- Affected ranges
- ECOSYSTEM: < 3:10.0.1-1
Update to 3:10.0.1-1
horizon Debian:14
- Affected ranges
- ECOSYSTEM: < 3:10.0.1-1
Update to 3:10.0.1-1
horizon PyPI
- Affected ranges
- ECOSYSTEM: ≥ 9.0, < 9.1.2
Update to 9.1.2
horizon PyPI
- Affected ranges
- ECOSYSTEM: ≥ 10.0, < 10.0.3
Update to 10.0.3
horizon PyPI
- Affected ranges
- ECOSYSTEM: ≥ 11.0.0, < 11.0.1
Update to 11.0.1
horizon PyPI
- Affected ranges
- ECOSYSTEM: ≥ 9.0, < 9.1.2 ∪ ≥ 10.0, < 10.0.3 ∪ ≥ 11.0.0, < 11.0.1
Update to 9.1.2; Update to 10.0.3; Update to 11.0.1