CVE-2017-7557
CVE-2017-7557
This page contains facts from public vulnerability sources. Check the original advisory before updating.
dnsdist version 1.1.0 is vulnerable to a flaw in authentication mechanism for REST API potentially allowing CSRF attack.
CVSS 8.8 · High · EPSS 0.8% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
dnsdist
- Versions
- 1.1.0: Affected
No fix published
dnsdist Debian:12
- Affected ranges
- ECOSYSTEM: < 1.2.0-1
Update to 1.2.0-1
dnsdist Debian:13
- Affected ranges
- ECOSYSTEM: < 1.2.0-1
Update to 1.2.0-1
dnsdist Debian:14
- Affected ranges
- ECOSYSTEM: < 1.2.0-1
Update to 1.2.0-1
dnsdist Ubuntu:16.04:LTS
- Versions
- 1.0.0~alpha2-1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published