CVE-2017-8812
CVE-2017-8812
This page contains facts from public vulnerability sources. Check the original advisory before updating.
MediaWiki before 1.27.4, 1.28.x before 1.28.3, and 1.29.x before 1.29.2 allows remote attackers to inject > (greater than) characters via the id attribute of a headline.
CVSS 5.3 · Medium · EPSS 1.6% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
mediawiki before 1.27.4, 1.28.x before 1.28.3, and 1.29.x before 1.29.2
- Versions
- MediaWiki before 1.27.4, 1.28.x before 1.28.3, and 1.29.x before 1.29.2: Affected
No fix published
mediawiki Debian:12
- Affected ranges
- ECOSYSTEM: < 1:1.27.4-1
Update to 1:1.27.4-1
mediawiki Debian:13
- Affected ranges
- ECOSYSTEM: < 1:1.27.4-1
Update to 1:1.27.4-1
mediawiki Debian:14
- Affected ranges
- ECOSYSTEM: < 1:1.27.4-1
Update to 1:1.27.4-1