CVE-2017-8815
CVE-2017-8815
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The language converter in MediaWiki before 1.27.4, 1.28.x before 1.28.3, and 1.29.x before 1.29.2 allows attribute injection attacks via glossary rules.
CVSS 7.5 · High · EPSS 1.6% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
mediawiki before 1.27.4, 1.28.x before 1.28.3, and 1.29.x before 1.29.2
- Versions
- MediaWiki before 1.27.4, 1.28.x before 1.28.3, and 1.29.x before 1.29.2: Affected
No fix published
mediawiki Debian:12
- Affected ranges
- ECOSYSTEM: < 1:1.27.4-1
Update to 1:1.27.4-1
mediawiki Debian:13
- Affected ranges
- ECOSYSTEM: < 1:1.27.4-1
Update to 1:1.27.4-1
mediawiki Debian:14
- Affected ranges
- ECOSYSTEM: < 1:1.27.4-1
Update to 1:1.27.4-1