CVE-2017-8818
CVE-2017-8818
This page contains facts from public vulnerability sources. Check the original advisory before updating.
curl and libcurl before 7.57.0 on 32-bit platforms allow attackers to cause a denial of service (out-of-bounds access and application crash) or possibly have unspecified other impact because too little memory is allocated for interfacing to an SSL library.
CVSS 9.8 · Critical · EPSS 3.4% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
curl and libcurl before 7.57.0
- Versions
- curl and libcurl before 7.57.0: Affected
No fix published
curl Debian:12
- Affected ranges
- ECOSYSTEM: < 7.57.0-1
Update to 7.57.0-1
curl Debian:13
- Affected ranges
- ECOSYSTEM: < 7.57.0-1
Update to 7.57.0-1
curl Debian:14
- Affected ranges
- ECOSYSTEM: < 7.57.0-1
Update to 7.57.0-1