CVE-2017-9062
CVE-2017-9062
This page contains facts from public vulnerability sources. Check the original advisory before updating.
In WordPress before 4.7.5, there is improper handling of post meta data values in the XML-RPC API.
CVSS 8.6 · High · EPSS 1.8% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
wordpress Debian:12
- Affected ranges
- ECOSYSTEM: < 4.7.5+dfsg-1
Update to 4.7.5+dfsg-1
wordpress Debian:13
- Affected ranges
- ECOSYSTEM: < 4.7.5+dfsg-1
Update to 4.7.5+dfsg-1
wordpress Debian:14
- Affected ranges
- ECOSYSTEM: < 4.7.5+dfsg-1
Update to 4.7.5+dfsg-1
wordpress Ubuntu:16.04:LTS
- Versions
- 4.3+dfsg-1
- 4.3.1+dfsg-1
- 4.4+dfsg-1
- 4.4.1+dfsg-1
- 4.4.2+dfsg-1
- 4.4.2+dfsg-1ubuntu1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
Original sources
- http://www.securitytracker.com/id/1038520
- https://github.com/WordPress/WordPress/commit/3d95e3ae816f4d7c638f40d3e936a4be19724381
- https://wordpress.org/news/2017/05/wordpress-4-7-5/
- http://www.debian.org/security/2017/dsa-3870
- http://www.securityfocus.com/bid/98509
- https://wpvulndb.com/vulnerabilities/8816
- https://codex.wordpress.org/Version_4.7.5
- https://nvd.nist.gov/vuln/detail/CVE-2017-9062