CVE-2017-9063
CVE-2017-9063
This page contains facts from public vulnerability sources. Check the original advisory before updating.
In WordPress before 4.7.5, a cross-site scripting (XSS) vulnerability related to the Customizer exists, involving an invalid customization session.
CVSS 6.1 · Medium · EPSS 2.0% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
wordpress Debian:12
- Affected ranges
- ECOSYSTEM: < 4.7.5+dfsg-1
Update to 4.7.5+dfsg-1
wordpress Debian:13
- Affected ranges
- ECOSYSTEM: < 4.7.5+dfsg-1
Update to 4.7.5+dfsg-1
wordpress Debian:14
- Affected ranges
- ECOSYSTEM: < 4.7.5+dfsg-1
Update to 4.7.5+dfsg-1
wordpress Ubuntu:16.04:LTS
- Versions
- 4.3+dfsg-1
- 4.3.1+dfsg-1
- 4.4+dfsg-1
- 4.4.1+dfsg-1
- 4.4.2+dfsg-1
- 4.4.2+dfsg-1ubuntu1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
Original sources
- http://www.securitytracker.com/id/1038520
- https://wordpress.org/news/2017/05/wordpress-4-7-5/
- http://www.debian.org/security/2017/dsa-3870
- http://www.securityfocus.com/bid/98509
- https://wpvulndb.com/vulnerabilities/8820
- https://github.com/WordPress/WordPress/commit/3d10fef22d788f29aed745b0f5ff6f6baea69af3
- https://codex.wordpress.org/Version_4.7.5
- https://nvd.nist.gov/vuln/detail/CVE-2017-9063