CVE-2017-9065
CVE-2017-9065
This page contains facts from public vulnerability sources. Check the original advisory before updating.
In WordPress before 4.7.5, there is a lack of capability checks for post meta data in the XML-RPC API.
CVSS 7.5 · High · EPSS 4.1% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
wordpress Debian:12
- Affected ranges
- ECOSYSTEM: < 4.7.5+dfsg-1
Update to 4.7.5+dfsg-1
wordpress Debian:13
- Affected ranges
- ECOSYSTEM: < 4.7.5+dfsg-1
Update to 4.7.5+dfsg-1
wordpress Debian:14
- Affected ranges
- ECOSYSTEM: < 4.7.5+dfsg-1
Update to 4.7.5+dfsg-1
wordpress Ubuntu:16.04:LTS
- Versions
- 4.3+dfsg-1
- 4.3.1+dfsg-1
- 4.4+dfsg-1
- 4.4.1+dfsg-1
- 4.4.2+dfsg-1
- 4.4.2+dfsg-1ubuntu1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
Original sources
- http://www.securitytracker.com/id/1038520
- https://wordpress.org/news/2017/05/wordpress-4-7-5/
- http://www.debian.org/security/2017/dsa-3870
- http://www.securityfocus.com/bid/98509
- https://codex.wordpress.org/Version_4.7.5
- https://github.com/WordPress/WordPress/commit/e88a48a066ab2200ce3091b131d43e2fab2460a4
- https://wpvulndb.com/vulnerabilities/8817
- https://nvd.nist.gov/vuln/detail/CVE-2017-9065