CVE-2017-9067
CVE-2017-9067
This page contains facts from public vulnerability sources. Check the original advisory before updating.
In MODX Revolution before 2.5.7, when PHP 5.3.3 is used, an attacker is able to include and execute arbitrary files on the web server due to insufficient validation of the action parameter to setup/index.php, aka directory traversal.
CVSS 7.0 · High · EPSS 0.8% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
modx/revolution Packagist
- Affected ranges
- ECOSYSTEM: < 2.5.7
Update to 2.5.7