CVE-2017-9300
CVE-2017-9300
This page contains facts from public vulnerability sources. Check the original advisory before updating.
plugins\codec\libflac_plugin.dll in VideoLAN VLC media player 2.2.4 allows remote attackers to cause a denial of service (heap corruption and application crash) or possibly have unspecified other impact via a crafted FLAC file.
CVSS 7.8 · High · EPSS 3.4% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
vlc Debian:12
- Affected ranges
- ECOSYSTEM: < 2.2.6-3
Update to 2.2.6-3
vlc Debian:13
- Affected ranges
- ECOSYSTEM: < 2.2.6-3
Update to 2.2.6-3
vlc Debian:14
- Affected ranges
- ECOSYSTEM: < 2.2.6-3
Update to 2.2.6-3
vlc Ubuntu:14.04:LTS
- Versions
- 2.0.8-1
- 2.1.1-1
- 2.1.2-1
- 2.1.2-2
- 2.1.2-2build1
- 2.1.2-2build2
- 2.1.4-0ubuntu14.04.1
- 2.1.6-0ubuntu14.04.1
- 2.1.6-0ubuntu14.04.2
- 2.1.6-0ubuntu14.04.3
- Affected ranges
- ECOSYSTEM: < 2.1.6-0ubuntu14.04.4
Update to 2.1.6-0ubuntu14.04.4
vlc Ubuntu:16.04:LTS
- Versions
- 2.2.1-3
- 2.2.1-5
- 2.2.2-1
- 2.2.2-2
- 2.2.2-3
- 2.2.2-3build1
- 2.2.2-4
- 2.2.2-5
- 2.2.2-5ubuntu0.16.04.1
- 2.2.2-5ubuntu0.16.04.2
- 2.2.2-5ubuntu0.16.04.3
- Affected ranges
- ECOSYSTEM: < 2.2.2-5ubuntu0.16.04.4
Update to 2.2.2-5ubuntu0.16.04.4