CVE-2017-9301
CVE-2017-9301
This page contains facts from public vulnerability sources. Check the original advisory before updating.
plugins\audio_filter\libmpgatofixed32_plugin.dll in VideoLAN VLC media player 2.2.4 allows remote attackers to cause a denial of service (invalid read and application crash) or possibly have unspecified other impact via a crafted file.
CVSS 7.8 · High · EPSS 3.0% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
vlc Debian:12
- Affected ranges
- ECOSYSTEM: < 2.2.5.1-1
Update to 2.2.5.1-1
vlc Debian:13
- Affected ranges
- ECOSYSTEM: < 2.2.5.1-1
Update to 2.2.5.1-1
vlc Debian:14
- Affected ranges
- ECOSYSTEM: < 2.2.5.1-1
Update to 2.2.5.1-1
vlc Ubuntu:Pro:16.04:LTS
- Versions
- 2.2.1-3
- 2.2.1-5
- 2.2.2-1
- 2.2.2-2
- 2.2.2-3
- 2.2.2-3build1
- 2.2.2-4
- 2.2.2-5
- 2.2.2-5ubuntu0.16.04.1
- 2.2.2-5ubuntu0.16.04.2
- 2.2.2-5ubuntu0.16.04.3
- 2.2.2-5ubuntu0.16.04.4
- 2.2.2-5ubuntu0.16.04.5+esm1
- 2.2.2-5ubuntu0.16.04.5+esm2
- 2.2.2-5ubuntu0.16.04.5+esm3
- 2.2.2-5ubuntu0.16.04.5+esm4
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published