CVE-2017-9303
CVE-2017-9303
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Laravel 5.4.x before 5.4.22 does not properly constrain the host portion of a password-reset URL, which makes it easier for remote attackers to conduct phishing attacks by specifying an attacker-controlled host.
CVSS 6.1 · Medium · EPSS 1.0% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
laravel/laravel Packagist
- Versions
- v5.4.0
- v5.4.15
- v5.4.16
- v5.4.19
- v5.4.21
- v5.4.3
- v5.4.9
- Affected ranges
- ECOSYSTEM: ≥ 5.4.0, < 5.4.22
Update to 5.4.22
illuminate/auth Packagist
- Versions
- v5.3.0
- v5.3.16
- v5.3.23
- v5.3.4
- Affected ranges
- ECOSYSTEM: ≥ 5.3.0, ≤ 5.3.31
No fix published
illuminate/auth Packagist
- Versions
- v5.4.0
- v5.4.13
- v5.4.17
- v5.4.19
- v5.4.9
- Affected ranges
- ECOSYSTEM: ≥ 5.4.0, < 5.4.22
Update to 5.4.22
laravel/framework Packagist
- Versions
- v5.3.0
- v5.3.1
- v5.3.10
- v5.3.11
- v5.3.12
- v5.3.13
- v5.3.14
- v5.3.15
- v5.3.16
- v5.3.17
- v5.3.18
- v5.3.19
- v5.3.2
- v5.3.20
- v5.3.21
- v5.3.22
- v5.3.23
- v5.3.24
- v5.3.25
- v5.3.26
- v5.3.27
- v5.3.28
- v5.3.29
- v5.3.3
- v5.3.30
- v5.3.31
- v5.3.4
- v5.3.5
- v5.3.6
- v5.3.7
- v5.3.8
- v5.3.9
- Affected ranges
- ECOSYSTEM: ≥ 5.3.0, ≤ 5.3.31
No fix published
laravel/framework Packagist
- Versions
- v5.4.0
- v5.4.1
- v5.4.10
- v5.4.11
- v5.4.12
- v5.4.13
- v5.4.14
- v5.4.15
- v5.4.16
- v5.4.17
- v5.4.18
- v5.4.19
- v5.4.2
- v5.4.20
- v5.4.21
- v5.4.3
- v5.4.4
- v5.4.5
- v5.4.6
- v5.4.7
- v5.4.8
- v5.4.9
- Affected ranges
- ECOSYSTEM: ≥ 5.4.0, < 5.4.22
Update to 5.4.22