CVE-2017-9375
CVE-2017-9375
This page contains facts from public vulnerability sources. Check the original advisory before updating.
QEMU (aka Quick Emulator), when built with USB xHCI controller emulator support, allows local guest OS privileged users to cause a denial of service (infinite recursive call) via vectors involving control transfer descriptors sequencing.
CVSS 5.5 · Medium · EPSS 0.4% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
qemu Debian:12
- Affected ranges
- ECOSYSTEM: < 1:2.10.0-1
Update to 1:2.10.0-1
qemu Debian:13
- Affected ranges
- ECOSYSTEM: < 1:2.10.0-1
Update to 1:2.10.0-1
qemu Debian:14
- Affected ranges
- ECOSYSTEM: < 1:2.10.0-1
Update to 1:2.10.0-1
qemu Ubuntu:14.04:LTS
- Versions
- 1.5.0+dfsg-3ubuntu5
- 1.5.0+dfsg-3ubuntu6
- 1.6.0+dfsg-2ubuntu1
- 1.6.0+dfsg-2ubuntu2
- 1.6.0+dfsg-2ubuntu3
- 1.6.0+dfsg-2ubuntu4
- 1.7.0+dfsg-2ubuntu1
- 1.7.0+dfsg-2ubuntu2
- 1.7.0+dfsg-2ubuntu3
- 1.7.0+dfsg-2ubuntu4
- 1.7.0+dfsg-2ubuntu5
- 1.7.0+dfsg-2ubuntu7
- 1.7.0+dfsg-2ubuntu8
- 1.7.0+dfsg-2ubuntu9
- 1.7.0+dfsg-3ubuntu1~ppa1
- 1.7.0+dfsg-3ubuntu1
- 1.7.0+dfsg-3ubuntu2
- 1.7.0+dfsg-3ubuntu3
- 1.7.0+dfsg-3ubuntu4
- 1.7.0+dfsg-3ubuntu5
- 1.7.0+dfsg-3ubuntu6
- 1.7.0+dfsg-3ubuntu7
- 2.0.0~rc1+dfsg-0ubuntu1
- 2.0.0~rc1+dfsg-0ubuntu2
- 2.0.0~rc1+dfsg-0ubuntu3
- 2.0.0~rc1+dfsg-0ubuntu3.1
- 2.0.0+dfsg-2ubuntu1
- 2.0.0+dfsg-2ubuntu1.1
- 2.0.0+dfsg-2ubuntu1.2
- 2.0.0+dfsg-2ubuntu1.3
- 2.0.0+dfsg-2ubuntu1.5
- 2.0.0+dfsg-2ubuntu1.6
- 2.0.0+dfsg-2ubuntu1.7
- 2.0.0+dfsg-2ubuntu1.8
- 2.0.0+dfsg-2ubuntu1.9
- 2.0.0+dfsg-2ubuntu1.10
- 2.0.0+dfsg-2ubuntu1.11
- 2.0.0+dfsg-2ubuntu1.13
- 2.0.0+dfsg-2ubuntu1.14
- 2.0.0+dfsg-2ubuntu1.15
- 2.0.0+dfsg-2ubuntu1.16
- 2.0.0+dfsg-2ubuntu1.17
- 2.0.0+dfsg-2ubuntu1.18
- 2.0.0+dfsg-2ubuntu1.19
- 2.0.0+dfsg-2ubuntu1.20
- 2.0.0+dfsg-2ubuntu1.21
- 2.0.0+dfsg-2ubuntu1.22
- 2.0.0+dfsg-2ubuntu1.24
- 2.0.0+dfsg-2ubuntu1.25
- 2.0.0+dfsg-2ubuntu1.26
- 2.0.0+dfsg-2ubuntu1.27
- 2.0.0+dfsg-2ubuntu1.28
- 2.0.0+dfsg-2ubuntu1.29
- 2.0.0+dfsg-2ubuntu1.30
- 2.0.0+dfsg-2ubuntu1.31
- 2.0.0+dfsg-2ubuntu1.32
- 2.0.0+dfsg-2ubuntu1.33
- 2.0.0+dfsg-2ubuntu1.34
- Affected ranges
- ECOSYSTEM: < 2.0.0+dfsg-2ubuntu1.35
Update to 2.0.0+dfsg-2ubuntu1.35
qemu Ubuntu:16.04:LTS
- Versions
- 1:2.3+dfsg-5ubuntu9
- 1:2.3+dfsg-5ubuntu10
- 1:2.4+dfsg-4ubuntu1
- 1:2.4+dfsg-4ubuntu2
- 1:2.4+dfsg-4ubuntu3
- 1:2.4+dfsg-5ubuntu3
- 1:2.5+dfsg-1ubuntu2
- 1:2.5+dfsg-1ubuntu3
- 1:2.5+dfsg-1ubuntu4
- 1:2.5+dfsg-1ubuntu5
- 1:2.5+dfsg-5ubuntu1
- 1:2.5+dfsg-5ubuntu2
- 1:2.5+dfsg-5ubuntu4
- 1:2.5+dfsg-5ubuntu6
- 1:2.5+dfsg-5ubuntu7
- 1:2.5+dfsg-5ubuntu10
- 1:2.5+dfsg-5ubuntu10.1
- 1:2.5+dfsg-5ubuntu10.2
- 1:2.5+dfsg-5ubuntu10.3
- 1:2.5+dfsg-5ubuntu10.4
- 1:2.5+dfsg-5ubuntu10.5
- 1:2.5+dfsg-5ubuntu10.6
- 1:2.5+dfsg-5ubuntu10.7
- 1:2.5+dfsg-5ubuntu10.8
- 1:2.5+dfsg-5ubuntu10.9
- 1:2.5+dfsg-5ubuntu10.10
- 1:2.5+dfsg-5ubuntu10.11
- 1:2.5+dfsg-5ubuntu10.13
- 1:2.5+dfsg-5ubuntu10.14
- Affected ranges
- ECOSYSTEM: < 1:2.5+dfsg-5ubuntu10.15
Update to 1:2.5+dfsg-5ubuntu10.15
Original sources
- http://git.qemu.org/?p=qemu.git%3Ba=commit%3Bh=96d87bdda3919bb16f754b3d3fd1227e1f38f13c
- http://www.securityfocus.com/bid/98915
- https://bugzilla.redhat.com/show_bug.cgi?id=1458744
- http://www.debian.org/security/2017/dsa-3991
- https://access.redhat.com/errata/RHSA-2017:2392
- http://www.openwall.com/lists/oss-security/2017/06/05/2
- https://access.redhat.com/errata/RHSA-2017:2408
- https://lists.debian.org/debian-lts-announce/2019/09/msg00021.html
- https://nvd.nist.gov/vuln/detail/CVE-2017-9375