CVE-2017-9436
CVE-2017-9436
This page contains facts from public vulnerability sources. Check the original advisory before updating.
TeamPass before 2.1.27.4 is vulnerable to a SQL injection in users.queries.php.
CVSS 9.8 · Critical · EPSS 1.0% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
nilsteampassnet/teampass Packagist
- Versions
- 2.1.21
- 2.1.26
- 2.1.27
- Affected ranges
- ECOSYSTEM: < 2.1.27.5
Update to 2.1.27.5