p PatchFirst

CVE-2017-9782

CVE-2017-9782

This page contains facts from public vulnerability sources. Check the original advisory before updating.

JasPer 2.0.12 allows remote attackers to cause a denial of service (heap-based buffer over-read and application crash) via a crafted image, related to the jp2_decode function in libjasper/jp2/jp2_dec.c.

CVSS 5.5 · Medium · EPSS 1.6% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • jasper Ubuntu:16.04:LTS

    Versions
    • 1.900.1-debian1-2.4
    • 1.900.1-debian1-2.4ubuntu1
    • 1.900.1-debian1-2.4ubuntu1.1
    • 1.900.1-debian1-2.4ubuntu1.2
    Affected ranges
    • ECOSYSTEM: < 1.900.1-debian1-2.4ubuntu1.3

    Update to 1.900.1-debian1-2.4ubuntu1.3

Original sources

Check your server →