CVE-2017-9838
CVE-2017-9838
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Dolibarr ERP/CRM is affected by multiple reflected Cross-Site Scripting (XSS) vulnerabilities in versions before 5.0.4: index.php (leftmenu parameter), core/ajax/box.php (PATH_INFO), product/stats/card.php (type parameter), holiday/list.php (month_create, month_start, and month_end parameters), and don/card.php (societe, lastname, firstname, address, zipcode, town, and email parameters).
CVSS 5.4 · Medium · EPSS 0.6% · Fix available
- Published
- Updated
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
dolibarr/dolibarr Packagist
- Versions
- 3.6.0
- 3.6.0-beta
- 3.6.1
- 3.6.2
- 3.6.3
- 3.6.4
- 3.6.5
- 3.6.6
- 3.7.0
- 3.7.1
- 3.7.2
- 3.7.3
- 3.7.4
- 3.8.0
- 3.8.0-beta
- 3.8.1
- 3.8.2
- 3.8.3
- 3.8.4
- 3.9.0
- 3.9.0-rc
- 3.9.0-rc2
- 3.9.1
- 3.9.2
- 3.9.3
- 3.9.4
- 4.0.0
- 4.0.0-beta
- 4.0.0-rc
- 4.0.0-rc2
- 4.0.1
- 4.0.2
- 4.0.3
- 4.0.4
- 4.0.5
- 4.0.6
- 5.0.0
- 5.0.0-beta
- 5.0.0-rc1
- 5.0.0-rc2
- 5.0.1
- 5.0.2
- 5.0.3
- Affected ranges
- ECOSYSTEM: < 5.0.4
Update to 5.0.4
dolibarr Ubuntu:Pro:16.04:LTS
- Versions
- 3.5.5+dfsg1-2
- 3.5.7+dfsg1-1
- 3.5.8+dfsg1-1
- 3.5.8+dfsg1-1ubuntu1
- 3.5.8+dfsg1-1ubuntu1+esm1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published