CVE-2018-0572
CVE-2018-0572
This page contains facts from public vulnerability sources. Check the original advisory before updating.
baserCMS (baserCMS 4.1.0.1 and earlier versions, baserCMS 3.0.15 and earlier versions) allows remote authenticated attackers to bypass access restriction to view or alter a restricted content via unspecified vectors.
CVSS 8.1 · High · EPSS 1.6% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
basercms
- Versions
- (baserCMS 4.1.0.1 and earlier versions, baserCMS 3.0.15 and earlier versions): Affected
No fix published
baserproject/basercms Packagist
- Versions
- 4.0.0
- 4.0.1
- 4.0.10
- 4.0.10.1
- 4.0.11
- 4.0.2
- 4.0.2.1
- 4.0.3
- 4.0.4
- 4.0.5
- 4.0.5.1
- 4.0.5.2
- 4.0.6
- 4.0.7
- 4.0.8
- 4.0.9
- 4.1.0
- 4.1.0.1
- Affected ranges
- ECOSYSTEM: ≥ 4.0.0, < 4.1.1
Update to 4.1.1
baserproject/basercms Packagist
- Versions
- 0.0.1
- 0.0.2
- 0.0.3
- 0.0.4
- 0.0.5
- 0.0.6
- 0.0.7
- 0.0.8
- 1.0.0
- 2.0.0-rc1
- 2.0.0-rc2
- 2.0.0-rc3
- 2.0.0-rc4
- 2.0.0-rc5
- 2.0.0-rc6
- 3.0.10
- 3.0.10.1
- 3.0.11
- 3.0.11.1
- 3.0.12
- 3.0.13
- 3.0.14
- 3.0.15
- 3.0.7
- 3.0.7.1
- 3.0.8
- 3.0.8.1
- 3.0.9
- 3.0.9.1
- Affected ranges
- ECOSYSTEM: < 3.0.16
Update to 3.0.16