CVE-2018-1000071
CVE-2018-1000071
This page contains facts from public vulnerability sources. Check the original advisory before updating.
roundcube version 1.3.4 and earlier contains an Insecure Permissions vulnerability in enigma plugin that can result in exfiltration of gpg private key. This attack appear to be exploitable via network connectivity.
CVSS 7.5 · High · EPSS 1.7% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
roundcube Debian:12
- Affected ranges
- ECOSYSTEM: < 1.3.10+dfsg.1-1
Update to 1.3.10+dfsg.1-1
roundcube Debian:13
- Affected ranges
- ECOSYSTEM: < 1.3.10+dfsg.1-1
Update to 1.3.10+dfsg.1-1
roundcube Debian:14
- Affected ranges
- ECOSYSTEM: < 1.3.10+dfsg.1-1
Update to 1.3.10+dfsg.1-1
roundcube Ubuntu:Pro:16.04:LTS
- Versions
- 1.1.1+dfsg.1-2
- 1.1.2+dfsg.1-5
- 1.1.3+dfsg.1-1
- 1.1.4+dfsg.1-1
- 1.2~beta+dfsg.1-0ubuntu1
- 1.2~beta+dfsg.1-0ubuntu1+esm1
- 1.2~beta+dfsg.1-0ubuntu1+esm2
- 1.2~beta+dfsg.1-0ubuntu1+esm3
- 1.2~beta+dfsg.1-0ubuntu1+esm4
- 1.2~beta+dfsg.1-0ubuntu1+esm5
- 1.2~beta+dfsg.1-0ubuntu1+esm6
- Affected ranges
- ECOSYSTEM: < 1.2~beta+dfsg.1-0ubuntu1+esm7
Update to 1.2~beta+dfsg.1-0ubuntu1+esm7
roundcube Ubuntu:Pro:18.04:LTS
- Versions
- 1.3.0+dfsg.1-1
- 1.3.1+dfsg.1-1
- 1.3.3+dfsg.1-1
- 1.3.3+dfsg.1-2
- 1.3.6+dfsg.1-1
- 1.3.6+dfsg.1-1ubuntu0.1~esm1
- 1.3.6+dfsg.1-1ubuntu0.1~esm2
- 1.3.6+dfsg.1-1ubuntu0.1~esm3
- 1.3.6+dfsg.1-1ubuntu0.1~esm4
- 1.3.6+dfsg.1-1ubuntu0.1~esm5
- 1.3.6+dfsg.1-1ubuntu0.1~esm6
- Affected ranges
- ECOSYSTEM: < 1.3.6+dfsg.1-1ubuntu0.1~esm7
Update to 1.3.6+dfsg.1-1ubuntu0.1~esm7