CVE-2018-10001
CVE-2018-10001
This page contains facts from public vulnerability sources. Check the original advisory before updating.
The decode_init function in libavcodec/utvideodec.c in FFmpeg through 3.4.2 allows remote attackers to cause a denial of service (out of array read) via an AVI file.
CVSS 6.5 · Medium · EPSS 2.3% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
ffmpeg Debian:12
- Affected ranges
- ECOSYSTEM: < 7:3.4.3-1
Update to 7:3.4.3-1
ffmpeg Debian:13
- Affected ranges
- ECOSYSTEM: < 7:3.4.3-1
Update to 7:3.4.3-1
ffmpeg Debian:14
- Affected ranges
- ECOSYSTEM: < 7:3.4.3-1
Update to 7:3.4.3-1
ffmpeg Ubuntu:18.04:LTS
- Versions
- 7:3.3.4-2
- 7:3.3.4-2build3
- 7:3.4-2ubuntu2
- 7:3.4-4
- 7:3.4-4build1
- 7:3.4.1-1
- 7:3.4.1-1build1
- 7:3.4.2-1
- 7:3.4.2-1build1
- 7:3.4.2-2
- Affected ranges
- ECOSYSTEM: < 7:3.4.4-0ubuntu0.18.04.1
Update to 7:3.4.4-0ubuntu0.18.04.1