CVE-2018-1000100
CVE-2018-1000100
This page contains facts from public vulnerability sources. Check the original advisory before updating.
GPAC MP4Box version 0.7.1 and earlier contains a Buffer Overflow vulnerability in src/isomedia/avc_ext.c lines 2417 to 2420 that can result in Heap chunks being modified, this could lead to RCE. This attack appear to be exploitable via an attacker supplied MP4 file that when run by the victim may result in RCE.
CVSS 7.8 · High · EPSS 1.1% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
gpac Ubuntu:Pro:14.04:LTS
- Versions
- 0.5.0+svn4288~dfsg1-1ubuntu1
- 0.5.0+svn4288~dfsg1-4
- 0.5.0+svn4288~dfsg1-4ubuntu1
- Affected ranges
- ECOSYSTEM: < 0.5.0+svn4288~dfsg1-4ubuntu1+esm1
Update to 0.5.0+svn4288~dfsg1-4ubuntu1+esm1
gpac Ubuntu:16.04:LTS
- Versions
- 0.5.2-426-gc5ad4e4+dfsg5-1build1
- Affected ranges
- ECOSYSTEM: < 0.5.2-426-gc5ad4e4+dfsg5-1ubuntu0.1
Update to 0.5.2-426-gc5ad4e4+dfsg5-1ubuntu0.1
gpac Ubuntu:18.04:LTS
- Versions
- 0.5.2-426-gc5ad4e4+dfsg5-3
- Affected ranges
- ECOSYSTEM: < 0.5.2-426-gc5ad4e4+dfsg5-3ubuntu0.1
Update to 0.5.2-426-gc5ad4e4+dfsg5-3ubuntu0.1
gpac Ubuntu:Pro:20.04:LTS
- Versions
- 0.5.2-426-gc5ad4e4+dfsg5-4ubuntu1
- 0.5.2-426-gc5ad4e4+dfsg5-5
- 0.5.2-426-gc5ad4e4+dfsg5-5ubuntu0.1~esm2
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
gpac Ubuntu:Pro:22.04:LTS
- Versions
- 1.0.1+dfsg1-4
- 1.0.1+dfsg1-5
- 2.0.0+dfsg1-2
- 2.0.0+dfsg1-2ubuntu0.1~esm2
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
gpac Ubuntu:Pro:24.04:LTS
- Versions
- 2.2.1+dfsg1-3
- 2.2.1+dfsg1-3.1
- 2.2.1+dfsg1-3.1build1
- 2.2.1+dfsg1-3.1build2
- 2.2.1+dfsg1-3.1ubuntu0.1~esm2
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published