CVE-2018-1000527
CVE-2018-1000527
This page contains facts from public vulnerability sources. Check the original advisory before updating.
Froxlor version <= 0.9.39.5 contains a PHP Object Injection vulnerability in Domain name form that can result in Possible information disclosure and remote code execution. This attack appear to be exploitable via Passing malicious PHP objection in $_POST['ssl_ipandport']. This vulnerability appears to have been fixed in after commit c1e62e6.
CVSS 7.2 · High · EPSS 2.6% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
froxlor/froxlor Packagist
- Affected ranges
- ECOSYSTEM: < 0.9.40
Update to 0.9.40