p PatchFirst

CVE-2018-1000528

CVE-2018-1000528

This page contains facts from public vulnerability sources. Check the original advisory before updating.

GONICUS GOsa version before commit 56070d6289d47ba3f5918885954dcceb75606001 contains a Cross Site Scripting (XSS) vulnerability in change password form (html/password.php, #308) that can result in injection of arbitrary web script or HTML. This attack appear to be exploitable via the victim must open a specially crafted web page. This vulnerability appears to have been fixed in after commit 56070d6289d47ba3f5918885954dcceb75606001.

CVSS 6.1 · Medium · EPSS 46.6% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • gosa Debian:12

    Affected ranges
    • ECOSYSTEM: < 2.7.4+reloaded3-5

    Update to 2.7.4+reloaded3-5

  • gosa Debian:13

    Affected ranges
    • ECOSYSTEM: < 2.7.4+reloaded3-5

    Update to 2.7.4+reloaded3-5

  • gosa Debian:14

    Affected ranges
    • ECOSYSTEM: < 2.7.4+reloaded3-5

    Update to 2.7.4+reloaded3-5

  • gosa Ubuntu:16.04:LTS

    Versions
    • 2.7.4+reloaded2-2
    • 2.7.4+reloaded2-5
    • 2.7.4+reloaded2-6
    • 2.7.4+reloaded2-7
    • 2.7.4+reloaded2-8
    • 2.7.4+reloaded2-9
    • 2.7.4+reloaded2-9ubuntu1
    Affected ranges
    • ECOSYSTEM: < 2.7.4+reloaded2-9ubuntu1.1

    Update to 2.7.4+reloaded2-9ubuntu1.1

  • gosa Ubuntu:18.04:LTS

    Versions
    • 2.7.4+reloaded2-13ubuntu1
    • 2.7.4+reloaded3-2ubuntu1
    • 2.7.4+reloaded3-3
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

Original sources

Check your server →