p PatchFirst

CVE-2018-1000832

CVE-2018-1000832

This page contains facts from public vulnerability sources. Check the original advisory before updating.

ZoneMinder version <= 1.32.2 contains a Other/Unknown vulnerability in User-controlled parameter that can result in Disclosure of confidential data, denial of service, SSRF, remote code execution.

CVSS 9.8 · Critical · EPSS 6.6% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • zoneminder Debian:12

    Affected ranges
    • ECOSYSTEM: < 1.32.3-2

    Update to 1.32.3-2

  • zoneminder Debian:13

    Affected ranges
    • ECOSYSTEM: < 1.32.3-2

    Update to 1.32.3-2

  • zoneminder Debian:14

    Affected ranges
    • ECOSYSTEM: < 1.32.3-2

    Update to 1.32.3-2

  • zoneminder Ubuntu:Pro:16.04:LTS

    Versions
    • 1.28.1-8
    • 1.29.0+dfsg-1
    • 1.29.0+dfsg-1ubuntu1
    • 1.29.0+dfsg-1ubuntu2
    • 1.29.0+dfsg-1ubuntu2+esm1
    Affected ranges
    • ECOSYSTEM: (−∞, +∞)

    No fix published

Original sources

Check your server →