p PatchFirst

CVE-2018-10101

CVE-2018-10101

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Before WordPress 4.9.5, the URL validator assumed URLs with the hostname localhost were on the same host as the WordPress server.

CVSS 6.1 · Medium · EPSS 2.6% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • wordpress Debian:12

    Affected ranges
    • ECOSYSTEM: < 4.9.5+dfsg1-1

    Update to 4.9.5+dfsg1-1

  • wordpress Debian:13

    Affected ranges
    • ECOSYSTEM: < 4.9.5+dfsg1-1

    Update to 4.9.5+dfsg1-1

  • wordpress Debian:14

    Affected ranges
    • ECOSYSTEM: < 4.9.5+dfsg1-1

    Update to 4.9.5+dfsg1-1

Original sources

Check your server →