p PatchFirst

CVE-2018-11317

CVE-2018-11317

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Subrion CMS before 4.1.4 has XSS.

CVSS 6.1 · Medium · EPSS 0.9% · Fix available

Published
Updated

Stack: php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • intelliants/subrion Packagist

    Versions
    • v4.0.0
    • v4.0.1
    • v4.0.2
    • v4.0.3
    • v4.0.4
    • v4.0.5
    • v4.1.0
    • v4.1.1
    • v4.1.2
    • v4.1.3
    Affected ranges
    • ECOSYSTEM: < 4.1.4

    Update to 4.1.4

Original sources

Check your server →