CVE-2018-11326
CVE-2018-11326
This page contains facts from public vulnerability sources. Check the original advisory before updating.
An issue was discovered in Joomla! Core before 3.8.8. Inadequate input filtering leads to a multiple XSS vulnerabilities. Additionally, the default filtering settings could potentially allow users of the default Administrator user group to perform a XSS attack.
CVSS 4.8 · Medium · EPSS 1.0% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
joomla/joomla-cms Packagist
- Affected ranges
- ECOSYSTEM: ≥ 3.0.0, < 3.8.8
Update to 3.8.8