p PatchFirst

CVE-2018-1140

CVE-2018-1140

This page contains facts from public vulnerability sources. Check the original advisory before updating.

A missing input sanitization flaw was found in the implementation of LDP database used for the LDAP server. An attacker could use this flaw to cause a denial of service against a samba server, used as a Active Directory Domain Controller. All versions of Samba from 4.8.0 onwards are vulnerable

CVSS 6.5 · Medium · EPSS 10.8% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • samba

    Versions
    • 4.8.0 and newer: Affected

    No fix published

  • samba Debian:12

    Affected ranges
    • ECOSYSTEM: < 2:4.8.4+dfsg-1

    Update to 2:4.8.4+dfsg-1

  • samba Debian:13

    Affected ranges
    • ECOSYSTEM: < 2:4.8.4+dfsg-1

    Update to 2:4.8.4+dfsg-1

  • samba Debian:14

    Affected ranges
    • ECOSYSTEM: < 2:4.8.4+dfsg-1

    Update to 2:4.8.4+dfsg-1

Original sources

Check your server →