CVE-2018-11529
CVE-2018-11529
This page contains facts from public vulnerability sources. Check the original advisory before updating.
VideoLAN VLC media player 2.2.x is prone to a use after free vulnerability which an attacker can leverage to execute arbitrary code via crafted MKV files. Failed exploit attempts will likely result in denial of service conditions.
CVSS 8.0 · High · EPSS 40.5% · Public exploit · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
vlc Debian:12
- Affected ranges
- ECOSYSTEM: < 3.0.3-1-1
Update to 3.0.3-1-1
vlc Debian:13
- Affected ranges
- ECOSYSTEM: < 3.0.3-1-1
Update to 3.0.3-1-1
vlc Debian:14
- Affected ranges
- ECOSYSTEM: < 3.0.3-1-1
Update to 3.0.3-1-1
vlc Ubuntu:Pro:14.04:LTS
- Versions
- 2.0.8-1
- 2.1.1-1
- 2.1.2-1
- 2.1.2-2
- 2.1.2-2build1
- 2.1.2-2build2
- 2.1.4-0ubuntu14.04.1
- 2.1.6-0ubuntu14.04.1
- 2.1.6-0ubuntu14.04.2
- 2.1.6-0ubuntu14.04.3
- 2.1.6-0ubuntu14.04.4
- 2.1.6-0ubuntu14.04.5
- Affected ranges
- ECOSYSTEM: < 2.1.6-0ubuntu14.04.5+esm1
Update to 2.1.6-0ubuntu14.04.5+esm1
vlc Ubuntu:Pro:16.04:LTS
- Versions
- 2.2.1-3
- 2.2.1-5
- 2.2.2-1
- 2.2.2-2
- 2.2.2-3
- 2.2.2-3build1
- 2.2.2-4
- 2.2.2-5
- 2.2.2-5ubuntu0.16.04.1
- 2.2.2-5ubuntu0.16.04.2
- 2.2.2-5ubuntu0.16.04.3
- 2.2.2-5ubuntu0.16.04.4
- Affected ranges
- ECOSYSTEM: < 2.2.2-5ubuntu0.16.04.5+esm1
Update to 2.2.2-5ubuntu0.16.04.5+esm1