p PatchFirst

CVE-2018-11798

CVE-2018-11798

This page contains facts from public vulnerability sources. Check the original advisory before updating.

The Apache Thrift Node.js static web server in versions 0.9.2 through 0.11.0 have been determined to contain a security vulnerability in which a remote user has the ability to access files outside the set webservers docroot path.

CVSS 6.5 · Medium · EPSS 4.7% · Fix available

Published
Updated

Stack: system

Affected products and versions

  • apache thrift

    Versions
    • Apache Thrift 0.9.2 to 0.11.0: Affected

    No fix published

  • thrift Debian:12

    Affected ranges
    • ECOSYSTEM: < 0.11.0-4

    Update to 0.11.0-4

  • thrift Debian:13

    Affected ranges
    • ECOSYSTEM: < 0.11.0-4

    Update to 0.11.0-4

  • thrift Debian:14

    Affected ranges
    • ECOSYSTEM: < 0.11.0-4

    Update to 0.11.0-4

Original sources

Check your server →