CVE-2018-12601
CVE-2018-12601
This page contains facts from public vulnerability sources. Check the original advisory before updating.
There is a heap-based buffer overflow in ReadImage in input-tga.ci in sam2p 0.49.4 that leads to a denial of service or possibly unspecified other impact.
CVSS 9.8 · Critical · EPSS 2.1% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
sam2p Ubuntu:14.04:LTS
- Versions
- 0.49.1-1
- 0.49.2-2
- Affected ranges
- ECOSYSTEM: < 0.49.2-3+deb8u3build0.14.04.1
Update to 0.49.2-3+deb8u3build0.14.04.1
sam2p Ubuntu:16.04:LTS
- Versions
- 0.49.2-3
- Affected ranges
- ECOSYSTEM: < 0.49.2-3+deb8u3build0.16.04.1
Update to 0.49.2-3+deb8u3build0.16.04.1