p PatchFirst

CVE-2018-14057

CVE-2018-14057

This page contains facts from public vulnerability sources. Check the original advisory before updating.

Pimcore before 5.3.0 allows remote attackers to conduct cross-site request forgery (CSRF) attacks by leveraging validation of the X-pimcore-csrf-token anti-CSRF token only in the "Settings > Users / Roles" function.

CVSS 8.8 · High · EPSS 3.3% · Public exploit · Fix available

Published
Updated

Stack: php

Affected products and versions

  • n/a

    Versions
    • n/a: Affected

    No fix published

  • pimcore/pimcore Packagist

    Versions
    • 2.2.0
    • 2.2.1
    • 2.2.2
    • 2.3.0
    • 3.0.0
    • 3.0.1
    • 3.0.2
    • 3.0.3
    • 3.0.4
    • 3.0.5
    • 3.0.6
    • 3.1.0
    • 3.1.1
    • 4.0.0
    • 4.0.1
    • 4.1.0
    • 4.1.1
    • 4.1.2
    • 4.1.3
    • 4.2.0
    • 4.3.0
    • 4.3.1
    • 4.4.0
    • 4.4.1
    • 4.4.2
    • 4.4.3
    • 4.5.0
    • 4.6.0
    • 4.6.1
    • 4.6.2
    • 4.6.3
    • 4.6.4
    • 4.6.5
    • v5.0.0
    • v5.0.0-RC
    • v5.0.1
    • v5.0.2
    • v5.0.3
    • v5.0.4
    • v5.1.0
    • v5.1.0-alpha
    • v5.1.1
    • v5.1.2
    • v5.1.3
    • v5.2.0
    • v5.2.1
    • v5.2.2
    • v5.2.3
    Affected ranges
    • ECOSYSTEM: < 5.3.0

    Update to 5.3.0

Original sources

Check your server →