CVE-2018-14072
CVE-2018-14072
This page contains facts from public vulnerability sources. Check the original advisory before updating.
libsixel 1.8.1 has a memory leak in sixel_decoder_decode in decoder.c, image_buffer_resize in fromsixel.c, and sixel_decode_raw in fromsixel.c.
CVSS 7.5 · High · EPSS 1.4% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
libsixel Debian:12
- Affected ranges
- ECOSYSTEM: < 1.8.2-1
Update to 1.8.2-1
libsixel Debian:13
- Affected ranges
- ECOSYSTEM: < 1.8.2-1
Update to 1.8.2-1
libsixel Debian:14
- Affected ranges
- ECOSYSTEM: < 1.8.2-1
Update to 1.8.2-1
libsixel Ubuntu:16.04:LTS
- Versions
- 1.4.2-1
- 1.5.2-2
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
libsixel Ubuntu:18.04:LTS
- Versions
- 1.5.2-2
- 1.7.3-1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published