CVE-2018-14394
CVE-2018-14394
This page contains facts from public vulnerability sources. Check the original advisory before updating.
libavformat/movenc.c in FFmpeg before 4.0.2 allows attackers to cause a denial of service (application crash caused by a divide-by-zero error) with a user crafted Waveform audio file.
CVSS 6.5 · Medium · EPSS 1.1% · Fix available
- Published
- Updated
Stack: system
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
ffmpeg Debian:12
- Affected ranges
- ECOSYSTEM: < 7:4.0.2-1
Update to 7:4.0.2-1
ffmpeg Debian:13
- Affected ranges
- ECOSYSTEM: < 7:4.0.2-1
Update to 7:4.0.2-1
ffmpeg Debian:14
- Affected ranges
- ECOSYSTEM: < 7:4.0.2-1
Update to 7:4.0.2-1
libav Ubuntu:Pro:14.04:LTS
- Versions
- 6:0.8.7-1ubuntu2
- 6:9.10-1ubuntu1
- 6:9.10-1ubuntu2
- 6:9.10-1ubuntu5
- 6:9.10-1ubuntu6
- 6:9.10-1ubuntu7
- 6:9.11-2ubuntu1
- 6:9.11-2ubuntu2
- 6:9.13-0ubuntu0.14.04.1
- 6:9.14-0ubuntu0.14.04.1
- 6:9.16-0ubuntu0.14.04.1
- 6:9.18-0ubuntu0.14.04.1
- 6:9.20-0ubuntu0.14.04.1
- 6:9.20-0ubuntu0.14.04.1+esm1
- Affected ranges
- ECOSYSTEM: (−∞, +∞)
No fix published
ffmpeg Ubuntu:16.04:LTS
- Versions
- 7:2.7.2-1build1
- 7:2.8.1-1ubuntu1
- 7:2.8.2-1ubuntu1
- 7:2.8.3-1
- 7:2.8.4-1
- 7:2.8.4-1ubuntu1
- 7:2.8.4-1ubuntu2
- 7:2.8.4-1ubuntu3
- 7:2.8.4-1ubuntu4
- 7:2.8.6-1ubuntu1
- 7:2.8.6-1ubuntu2
- 7:2.8.8-0ubuntu0.16.04.1
- 7:2.8.10-0ubuntu0.16.04.1
- 7:2.8.11-0ubuntu0.16.04.1
- 7:2.8.14-0ubuntu0.16.04.1
- Affected ranges
- ECOSYSTEM: < 7:2.8.15-0ubuntu0.16.04.1
Update to 7:2.8.15-0ubuntu0.16.04.1
ffmpeg Ubuntu:18.04:LTS
- Versions
- 7:3.3.4-2
- 7:3.3.4-2build3
- 7:3.4-2ubuntu2
- 7:3.4-4
- 7:3.4-4build1
- 7:3.4.1-1
- 7:3.4.1-1build1
- 7:3.4.2-1
- 7:3.4.2-1build1
- 7:3.4.2-2
- Affected ranges
- ECOSYSTEM: < 7:3.4.4-0ubuntu0.18.04.1
Update to 7:3.4.4-0ubuntu0.18.04.1