CVE-2018-14504
CVE-2018-14504
This page contains facts from public vulnerability sources. Check the original advisory before updating.
An issue was discovered in manage_filter_edit_page.php in MantisBT 2.x through 2.15.0. A cross-site scripting (XSS) vulnerability in the Edit Filter page allows execution of arbitrary code (if CSP settings permit it) when displaying a filter with a crafted name (e.g., 'foobar" onclick="alert(1)').
CVSS 6.1 · Medium · EPSS 1.6% · Fix available
- Published
- Updated
Stack: php
Affected products and versions
n/a
- Versions
- n/a: Affected
No fix published
mantisbt/mantisbt Packagist
- Versions
- 2.10.0
- 2.10.1
- 2.11.0
- 2.11.1
- 2.12.0
- 2.12.1
- 2.12.2
- 2.13.0
- 2.13.1
- 2.13.2
- 2.14.0
- 2.15.0
- 2.3.0
- 2.3.1
- 2.3.2
- 2.3.3
- 2.4.0
- 2.4.1
- 2.4.2
- 2.5.0
- 2.5.1
- 2.5.2
- 2.6.0
- 2.7.0
- 2.7.1
- 2.8.0
- 2.8.1
- 2.9.0
- 2.9.1
- Affected ranges
- ECOSYSTEM: ≥ 2.0.0, < 2.15.1
Update to 2.15.1